Welcome to the Astral Pulse 2.0!

If you're looking for your Journal, I've created a central sub forum for them here:

DNS issue

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


Hi all, I can't open the page from my devices that are connected to my home WiFi. I turned off my phone s WiFi and used the provider s connection and I was able to open the pulse. The error my computer is showing is INET_E_RESOURCE_NOT_FOUND
All other pages open with no issues on my comp, just the pulse can't. It has something to do with my WiFi. I am not sure if it will resolve itself in time, or the admin can do something. If any of you know how to resolve this let me know because using my phone is very inconvenient.  I searched and did all suggestions for this error but nothing worked. I restarted my router, cleared my DNS cache, did system recovery. But since my work computer  doesn't open the page either, Then it is not my personal computer issue.
I am going on vacation out of the country for a few weeks, hopefully when I get back the issue will be gone. Take care everyone.


What browser are you using?  Try a different one? 


I ve tried two different browsers on both computers, same thing happens.


Okay, here's an idea. How many devices are signed into AP on your homes wifi? (you don't have to answer).

A home wifi usually only allows log in on so many devices. Try logging out with all devices and then log back in with your comp only. OR disconnect your wifi and leave it that way for several hours, maybe overnight. This will often cause a log out across the board. Hope that helps, it's helped me recently to do that.
"Men (and women) need to be humiliated fairly regularly to keep their souls pure... Tucker Carlson"