Welcome to the Astral Pulse 2.0!

If you're looking for your Journal, I've created a central sub forum for them here:

Can't Post to Dream thread

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


I keep getting this loveley message whenever I try to post to my dream journal thread. But I can post in this to say I have a problem. 

"Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."


Looks okay right now.  Try giving it another shot.

Or better yet, clear your browsers cache first... then try.
Or try posting with a different browser.


I did all of this, trying with different browsers I have on my computer. Did not work at all and still couldn't post. Suddenly, the site did not load up for me at all and I tried many times.

I had to pop by a friends house just now to use their internet hours ago. The site has IP banned my original router?? I tried many times to see if it was a sitewide error, but still nothing. it kept giving me a "Sorry Guest you are banned..." Then ended with next the line down saying the word spam.

If there was a problem at all with my account or IP, I would have loved to get 1 notification, even if it was just an "Adios, you're outta here." Alas, no emails and no PMs.


We use bans in ip ranges, sometimes as your dynamic IP address changes, you can accidentally get snagged by one.  It's hard to find the culprit, but try refreshing your IP address by unplugging your modem for 10 minutes.  Then try again.


I called my family back at my house and told them what to do. The modem for ten didn't work as they tried going to Now the website won't even load apparently, just gets stuck on 'connecting' Sometimes, after awhile, they got this closed by remote server notice. I even had them search up and try the ipconfig trick, but no dice. The home router is a dynamic IP.

I even tried posting to my dream journal thread and it still didn't go through, but another post I did elsewhere did.


I really don't know then.
Other than trying a different connection like from someone's smartphone.

For now start a new dream journal, I'll sticky it and when the other one frees up I will merge the two together. :-)


Okay, thanks for all of the help then. I will do this right away.

** I just did a test post after I made my new thread. It seems like you staed, the original Raditus Dream Journal thread did clear itself up.